Welcome to Multimedia Education Blogger

Selamat Datang di Blog ini, semoga blog ini dapat membantu anda dalam belajar..

Welcome to Multimedia Education Blogger

Selamat Datang di Blog ini, semoga blog ini dapat membantu anda dalam belajar..

Welcome to Multimedia Education Blogger

Selamat Datang di Blog ini, semoga blog ini dapat membantu anda dalam belajar..

Welcome to Multimedia Education Blogger

Selamat Datang di Blog ini, semoga blog ini dapat membantu anda dalam belajar..

Welcome to Multimedia Education Blogger

Selamat Datang di Blog ini, semoga blog ini dapat membantu anda dalam belajar..

Jumat, 26 Oktober 2012

Efek Salju di Photoshop


Karena Indonesia tidak ada musim Salju maka pada Tutorial Efek Foto kali ini kita akan menambahkan efek hujan salju pada foto kita sehingga kelihatan lebih keren. Salju merupakan air yang jatuh dari awan yang telah membeku menjadi padat dan seperti hujan. Salju terdiri atas partikel uap air yang kemudian mendingin di udara jatuh ke bumi sebagai kepingan empuk, putih, dan seperti kristal lembut kepingan salju seperti kristal es.

Rabu, 24 Oktober 2012

Biodata Mahasiswa Dasar Berbasis JFrame

Mungkin sebagian sobat Belajar Multimedia  bertanya Apa sih JFrame itu ...? JFrame adalah salah satu class dalam java yang dapat digunakan untuk membuat frame sebagai top-level container. Top-level container adalah container dasar di mana komponen swing lainnya diletakkan. Komponen lain yang dimaksudkan antara lain: button, textField, label, dll. Jadi frame di java identik dengan istilah form dalam visual basic. kali ini Belajar Multimedia ingin membagi sedikit ilmu nya tentang bagaimana sich cara membuat form biodata sderhana menggunakan JFrame dan sebenarnya ini juga merupakan tugas selama Liburan admin yang alhamdulillah dapat di selsaikan dengan sempurna sebelum batas akhir pengumpalan.

ini dia sebuah contoh program yang akan coba kita bahas :


Contoh Program Sederhana

dalam contoh Program diatas kita lihat terdapat beberapa form yang digunakan di antara nya :
  1. jLabel
  2. jTextField
  3. jComboBox
  4. jRadioButton
  5. jCheckBox
  6. jTextArea
  7. jButton
  8. jButton Group
itu lah beberapa form yang akan kita gunakan ..
  • langkah pertama sobat Belajar Multimedia coba susun terlebih dahulu komponen tersebut menyerupai Gambar yang telah di buat oleh admin.
  • langkah kedua sobat drag jButtonGroup kedalam jRadioButton 
  • langkah ketiga sobat isi kode program ikuti langkah seperti Gambar di bawah ini :
Langkah 3 Pengisian Code Program Pada jCheckBox
kemudian sobat isikan Sorce Code seperti dibawah ini :

 private void jCheckBox1StateChanged(javax.swing.event.ChangeEvent evt) {                                        
        // TODO add your handling code here:

        if(jCheckBox1.isSelected()){
            jCheckBox1.setText("Ya");
        }
        else{
            jCheckBox1.setText("Tidak");
        }
    }            


  • langkah ke empat sobat isikan kembali sorce Code supaya output program ditampilkan pada jTextArea dengan cara seperti Gambar dibawah ini :
                     
langkah untuk mengisi Source Code Supaya Program menampilkan Output  Pada JTextArea
kemudian isikan Source Code berikut ini :

 private void jButton1ActionPerformed(java.awt.event.ActionEvent evt) {                                         
        // TODO add your handling code here:

        Font tebal = new Font("Times New Roman", Font.BOLD,14);
        Font biasa = new Font("Times New Roman", Font.PLAIN,14);
        //inisialisasi bentuk huruf yang akan kita pakai

        if(jCheckBox1.isSelected()){
        String jk = " ", Agama;
        if(jRadioButton4.isSelected()){
            jk = " Laki-Laki ";
        }else if(jRadioButton5.isSelected()){
            jk = " Perempuan ";
        }else if(jRadioButton6.isSelected()){
            jk = " Waria ";
        }
        // inisialisasi Pada jRadioButton agar output yang dihasilkan sama dengan yang akan ditandai
        
        Agama = jComboBox1.getSelectedItem().toString(); //sintak untuk menjalankan ComboBox
        
        String Prodi = " ";
        if(jRadioButton1.isSelected()){
            Prodi= " TMJK ";
        }else if(jRadioButton2.isSelected()){
            Prodi= " IT ";
        }else if(jRadioButton3.isSelected()){
            Prodi= " TELKOM ";
        }
        //inisialisasi untuk prodi

jTextArea1.setText(" Nama : "+ jTextField1.getText()
                  +"\n Nim : "+ jTextField2.getText()
                  +"\n Alamat : "+ jTextField3.getText()
                  +"\n Agama : "+ Agama
                  +"\n Prodi : "+ Prodi
                  +"\n Jenis Kelamin : "+ jk);
jTextArea1.setFont(tebal); //Bentuk Huruf yang akan di cetak pada Output jTextArea
        }
        else{
             String jk = " ", Agama;
        if(jRadioButton4.isSelected()){
            jk = " Laki-Laki ";
        }else if(jRadioButton5.isSelected()){
            jk = " Perempuan ";
        }else if(jRadioButton6.isSelected()){
            jk = " Waria ";
        }
        
        Agama = jComboBox1.getSelectedItem().toString();
        
        String Prodi = " ";
        if(jRadioButton1.isSelected()){
            Prodi= " TMJK ";
        }else if(jRadioButton2.isSelected()){
            Prodi= " IT ";
        }else if(jRadioButton3.isSelected()){
            Prodi= " TELKOM ";
        }
        
jTextArea1.setText(" Nama : "+ jTextField1.getText()
                  +"\n Nim : "+ jTextField2.getText()
                  +"\n Alamat : "+ jTextField3.getText()
                  +"\n Agama : "+ Agama
                  +"\n Prodi : "+ Prodi
                  +"\n Jenis Kelamin : "+ jk);
jTextArea1.setFont(biasa);
            
        }
    }                               

  • langkah kelima kita isikan sourcode program agar tombol exit berjalan langkah nya seperti gambar dibawah ini :
Langkah Pengisian Source Code Exit
lalu isikan Source Code berikut :
 private void jButton2ActionPerformed(java.awt.event.ActionEvent evt) {                                         
        // TODO add your handling code here:

        int pesan= JOptionPane.showConfirmDialog(null, 
                "Apakah Anda Yakin Ingin Keluar?","Praktikum 3", JOptionPane.OK_OPTION);
        
        System.exit(1);
    }       
       //tulisan cetak merah silahkan diganti sesuka anda
  • langkah keenam jalankan program dengan menekan tombol f11 untuk debug program
  • langkah terakhir tekan tombol Shift + f6 pada keyboard untuk menjalankan program
hasil output yang didapat berupa gambar dibawah ini :

ketika tombol tampilkan diklik

Ketika Tombol Keluar Diklik

Ok sobat Belajar Multimedia itu lah sedikit ilmu yang admin bagikan malam ini dan buat teman2 dikampus yang pada masih pening bagaimana cara nya ne aq share buat kalian semua...
mohon yang mau meng Copy tulisan ini dapat menyertakan sumber Source nya dari   Belajar Multimedia ...
selamat menggali ilmu

Kamis, 18 Oktober 2012

Cara Setting Access Point Wireless Mikrotik Sekaligus di jadikan Router



Jika anda mempunyai wireless Mikrotik seperti RB411,RB433,RB800,RB600 atau yang terbuat dari PC,anda bisa jadikan Wireless Access Point Mikrotik tersebut menjadi Router seperti RB750 atau RB450 dan sebagainya sekaligut menjadi Wireless Access Point,ini di namakan Wireless Router,effect samping nya tidak ada…kelemahan kelemahannya juga tidak ada…fasilitas Mikrotik begitu lengkap..begini caranya:

--Remote Wireless Mikrotik anda dengan winbox,download Winbox 
((DI SINI))
--Kemudian di halaman utama Winbox pilih “Interface” kemudian double klik “Ethernet1” kemudian beri nama “internet”,seperti gambar di bawah ini:






--Selanjutnya double klik "wlan1” kemudian ganti juga namanya menjadi “wan”,seperti gambar di bawah ini:






--Kemudian masih di halaman “wan” pilih di tab sebelah “General” yaitu “Wireless” kemudian sesuaikan isinya dengan gambar di bawah ini,kecuali “SSID” dan “Radio Name”,seperti gambar di bawah ini:




--Kemudian di halaman utama Winbox pilih “New Terminal” dan masukkan ip address dari Lan Wireless Mikrotik yang terhubung ke koneksi internet (Modem),dengan perintah

/ip address add address=192.168.1.2 netmask=255.255.255.0 interface=internet

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda

--Selanjutnya masih di halaman “New Terminal” masukkan ip address untuk wan yaitu ip address yang nantinya akan di tangkap oleh client seperti laptop atau antenna lainnya,ip addressnya boleh sembarangan,dengan perintah di new terminal:

/ip address add address=192.168.2.1 netmask=255.255.255.0 interface=wan

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda

--Selanjutnya masih di halaman “New Terminal” masukkan gateway yaitu gateway yang telah di berikan ISP internet kepada,dengan perintah:


/ip route add gateway=192.168.1.1

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda

--Selanjutnya masih di halaman “New Terminal” masukkan DNS yang telah di berikan ISP anda,dengan perintah:

/ip dns set servers=203.130.208.18,203.130.193.74 allow-remote-requests=yes

Untuk wireless mikrotik Os versi 4 kebawah perintahnya:

/ip dns set primary-dns=203.130.208.18 allow-remote-requests=yes
/ip dns set secondary-dns=203.130.193.74 allow-remote-requests=yes

--Selanjutnya masih di halaman “New Terminal” masukkan NAT dengan perintah:

/ip firewall nat add chain=srcnat out-interface=internet action=masquerade

--Selanjutnya masih di halaman “New Terminal”,tes ping ke gateway dengan perintah:

ping 192.168.1.1

Jika reply berarti langkah di atas sudah benar

--Kemudian tes ping ke internet dengan perintah:

ping yahoo.com

Jika reply berarti langkah di atas sudah benar

Seperti gambar di bawah ini:






--Supaya Laptop atau notebook yang ingin terkoneksi ke Wireless Access Point Mikrotik Anda tidak perlu memasukkan ip address,anda setting DHCP,ikuti langkah berikut:

--Dihalaman “Winbox” pilih “Ip” kemudian “Dhcp Server” ,seperti gambar di bawah ini:


--Selanjutnya klik “Dhcp Setup” seperti gambar di bawah ini:


--Kemudian ikuti langkah seperti gambar di bawah ini:



--Untuk tes silahkan nyalakan Wireless Laptop anda kemudian konekkan ke Wireless Access Point Mikrotik,seperti gambar di bawah ini:



Rabu, 17 Oktober 2012

Tips & Trick Regitri Windows

ok well jumpa lagi dengan kita disini Bersama Belajar Multimedia akan mencoba membagi sedikit ilmu nya tentang bagaimana dan keq mn sieh... heheheh sma jha ea pertanyaan nya... ok lang sung aja kali ini Belajar Multimedia ingin membagikan sedikit tutorial untuk menghancurkan registri atau mengedit nya menjadi lebih baik guna mencpai kecepatan acces yang lebih yang kita bisa perbuat dengan mengedit registri.di windows.
Utak-atik regedit

1. Menghilangkan Prefetch (ini adalah file log history windows,biasanya memperlambat kinerja windows)
- run “regedit”;
- cari [HKEY_LOCAL_MACHINE\SYSTEM\ CurrentControlSet\Control\ Session Manager\ Memory Management\
PrefetchParameters\ EnablePrefetcher];
- ubah nilainya menjadi 0 (disable)
- reboot
2. Menghilangkan Recent Document
- run “gpedit.msc”
- klik Administrative Templates di bawah User Configuration
- klik Start Menu and taksbar
- klik Do not keep history of recenly opened documents
- pilih enabled
3. Membersihkan Recent Document
- run “gpedit.msc”
- klik Administrative Templates di bawah User Configuration
- klik Start Menu and taksbar
- klik Clear history of recenly opened documents on exit
- pilih enabled
4. Memodifikasi “Send To” pada klik kanan
- Explorer -> C:\Documents and Settings -> klik folder Administrator (atau sesuai dengan username kamu)
- Tools -> Folder Option -> View -> Show hidden File and Folder (untuk menampilkan file yang tersembunyi)
- Klik folder ‘Send To’
- modifikasi (hapus atau buat shortcut baru) yang mau kamu tampilkan pada klik kanan ‘Send To’, bila
kamu menghapus semua shortcut maka yang ditampilkan pada klik kanan ‘Send To’ hanyalah removable
device semisal flashdisk
5. Mengembalikan ‘Show hidden File and Folder’ jika hilang atau terkena virus
- copy paste script di bawah pada Notepad lalu simpan dengan ekstensi .reg , misal hidden.reg
- double klik file hidden.reg
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ Explorer\Advanced\Folder\Hidden]
“Text”=”@shell32.dll,-30499″
“Type”=”group”
“Bitmap”=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,53,00,\
48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,34,00,00,\
00
“HelpID”=”shell.hlp#51131″
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Explorer\Advanced\Folder\Hidden\NOHIDDEN]
“RegPath”=”Software\\Microsoft\\Windows\\CurrentVersion\\Explorer\\Advanced”
“Text”=”@shell32.dll,-30501″
“Type”=”radio”
“CheckedValue”=dword:00000002
“ValueName”=”Hidden”
“DefaultValue”=dword:00000002
“HKeyRoot”=dword:80000001
“HelpID”=”shell.hlp#51104″
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Explorer\Advanced\Folder\Hidden\SHOWALL]
“RegPath”=”Software\\Microsoft\\Windows\\CurrentVersion\\Explorer\\Advanced”
“Text”=”@shell32.dll,-30500″
“Type”=”radio”
“CheckedValue”=dword:00000001
“ValueName”=”Hidden”
“DefaultValue”=dword:00000002
“HKeyRoot”=dword:80000001
“HelpID”=”shell.hlp#51105″
http://sat.uns.ac.id Powered by Joomla! Generated: 17 December, 2008, 18:11
6. Membuat Shorcut tanpa nama
- klik kanan shorcut
- rename
- tahan Alt+255 (ini adalah kode Ascii untuk ‘Space’, kalo tidak salah)
7. Menghilangkan Recycle Bin dari dekstop icon
- run “gpedit.msc”
- klik Administrative Templates di bawah User Configuration
- klik Dekstop
- klik Remove Recycle Bin Icon from dekstop
- pilih enabled
8. Memperbaiki Registry Windows :
- run “cmd”
- ketik “scanreg/restore”
9. Menghilangkan Run Dari start menu
- run “gpedit.msc”
- klik Administrative Templates di bawah User Configuration
- klik Start Menu and taksbar
- klik Remove Run from Start menu
- pilih enabled
10. Membuat background image pada drive atau flashdisk
- dari explorer pilih “Tools”
- pilih ‘Show hidden file’ dan uncheck ‘hide protected operating system file’
- OK
- misal, klik pada drive D: buat file dekstop.ini
- isi dengan beberapa baris di bawah ini :
[.ShellClassInfo]
[{BE098140-A513-11D0-A3A4-00C04FD706EC}]
Attributes=1
IconArea_Image=image.jpg
IconArea_Text=0×0000FF
- save
- kembalikan ’show hidden file’ & ‘hide protected OS file’ ke kondisi semula (opsional)
- untuk flashdisk,copy paste file dekstop.ini beserta image yang ingin ditampilkan ke flasdisk kamu
Ket :
IconArea_Image=image.jpg -> mengarah pada nama file image kamu (nama harus sama,gunakan path jika image
berbeda folder)
IconArea_Text=0×0000FF -> mengarah pada warna tulisan untuk foldermu (format blue-green-red) jadi,jika warna merah
yang seharusnya RGB FF0000 menjadi BGR 0000FF,jika ingin warna hitam maka ganti dengan 0×000000

Senin, 15 Oktober 2012

DISKRIMINAN PERSAMAAN KUADRAT

Selamat datang kembali di BelajarMultimedia sebuah blog yang mengacu pada ilmu yang diperoleh oleh admin selama masa perkuliahan nya, kali ini BelajarMultimedia akan mencoba mensharing sedikit ilmu tentang bagaimana cara membuat sebuah program DISKRIMINAN PERSAMAAN KUADRAT menggunakan Bahasa C. untuk yang baru memulai belajar Bahasa Pemograman C mungkin terasa sedikit susah tapi jika kita betul2 memahami dan mengerti akan sintak2 dasar nya maka akan terasa begitu mudah. ok tanpa harus berbasa basi lagi ne dia ilmu dari admin ...
silahkan disedot dan dipelajari...

/* Author : Aris Munandar*/
/*FILE PROGRAM : LATIHAN DISKRIMINAN PERSAMAAN KUADRAT.C*/
#include <stdio.h>
#include <math.h>

void main ()
{
float a, b, c, d = 0;
double x1, x2, imaginair;

printf(" MENCARI PERSAMAAN AKAR KUADRAT a+bx+c=0\n ");
printf(" \nMASUKKAN NILAI a : ");
scanf(" %f", &a);
printf(" \nMASUKKAN NILAI b : ");
scanf(" %f", &b);
printf(" \nMASUKKAN NILAI c : ");
scanf(" %f", &c);

d = b * b - 4 * a * c;  /*MENGHITUNG DISKRIMINAN*/

if(d >= 0)
if (d == 0)

{
x1 = -b / ( 2 * a);
printf(" \n DUA AKAR REAL KEMBAR YAITU : \n ");
printf(" x1 = x2 = %g\n", x1);
}

else
{
x1 = ( -b + sqrt(d)) / (2 * a);
x2 = ( -b - sqrt(d)) / (2 * a);
printf(" \nDUA AKAR REAL BERLAINAN YAITU : \n ");
printf(" x1 = %g\n", &x1);
printf(" x2 = %g\n", &x2);
}

else
{
imaginair = ( sqrt (-d)) / (2 * a);
x1 = -b / (2 * a);
printf(" \nDUA AKAR IMAGINAIR BERLAINAN YAITU : \n");
printf(" x1 = %g + %g\n", &x1);
printf(" x2 = %g - %g\n", &x2);
}
}


Sabtu, 13 Oktober 2012

Konfigurasi Mail Server Linux Debian

Salam Belajar Multimedia kali ini Belajar Multimedia moe ngeshare dket ilmu yang telah didapat selama di bangku SMK dulu : yaitu Cara Konfigurasi Mail Server Di Debian, sebelumnya Belajar Multimedia juga sudah pernah ngeshare sedikit ilmu nya tentang : Cara Membagi atau Membatasi Bandwidth Mikrotik Router Untuk Jam Waktu Tertentun, Jika sobat lupa silahkan diklik kembali untuk membaca nya.

untuk hari ini saya akan mencoba membagikan sintak nya :
ne dia syntak yang digunakan untuk Mengkonfigurasi Mail Server di Debian cek it out:

ikuti langkah2 dibawah ini :

 1). Install packages yang diperlukan untuk membangun “Mail Server” :
# aries@debian:~$ apt-get install postfix
# aries@debian:~$ apt-get install squirrelmail
# aries@debian:~$ apt-get install courier-imap
# aries@debian:~$ apt-get install courier-pop
# aries@debian:~$ apt-get install php4-imap
2). Edit file konfigurasi Mail Server :
# aries @debian:~$ pico /etc/postfix/main.cf
# See /usr/share/postfix/main.cf.dist for a commented, more complete version
# Debian specific: Specifying a file name will cause the first
# line of that file to be used as the name. The Debian default
# is /etc/mailname.
#myorigin = /etc/mailname
smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
biff = no
# appending .domain is the MUA’s job.
append_dot_mydomain = no
# Uncomment the next line to generate “delayed mail” warnings
#delay_warning_time = 4h
# TLS parameters
smtpd_tls_cert_file=/etc/ssl/certs/ssl-cert-snakeoil.pem
smtpd_tls_key_file=/etc/ssl/private/ssl-cert-snakeoil.key
smtpd_use_tls=yes
smtpd_tls_session_cache_database = btree:${queue_directory}/smtpd_scache
smtp_tls_session_cache_database = btree:${queue_directory}/smtp_scache
# See /usr/share/doc/postfix/TLS_README.gz in the postfix-doc package for
# information on enabling SSL in the smtp client.
myhostname = aries.net
mydomain = aries.net
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = $mydomain
mydestination = aries.net, aries, localhost.localdomain, localhost
home_mailbox = Maildir/
relayhost =
mynetworks = 127.0.0.0/8 192.168.13.0/24
#mailbox_command = procmail -a “$EXTENSION”
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all

3). Edit juga file konfigurasi yang lain :
# aries @debian:~$ pico /etc/apache2/sites-available/default
NameVirtualHost 192.168.13.13
NameVirtualHost 192.168.2.1
<VirtualHost 192.168.13.13>
ServerAdmin webmaster@localhost
DocumentRoot /var/www/
<Directory />
Options FollowSymLinks
AllowOverride None
</Directory>
<Directory /var/www/>
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
allow from all
# This directive allows us to have apache2s default start page
# in /apache2-default/, but still have / go to the right place
RedirectMatch ^/$ /apache2-default/
</Directory>
ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
<Directory “/usr/lib/cgi-bin”>
AllowOverride None
Options ExecCGI -MultiViews +SymLinksIfOwnerMatch
Order allow,deny
Allow from all
</Directory>
ErrorLog /var/log/apache2/error.log
# Possible values include: debug, info, notice, warn, error, crit,
# alert, emerg.
LogLevel warn
CustomLog /var/log/apache2/access.log combined
ServerSignature On
Alias /mail/ “/usr/share/squirrelmail/”
<Directory “/usr/share/squirrelmail/”>
Options Indexes MultiViews FollowSymLinks
AllowOverride None
Order deny,allow
Deny from all
Allow from all
</Directory>
</VirtualHost>
<VirtualHost 192.168.2.1>
DocumentRoot /home/www
ServerName beckz.net
</VirtualHost>

4). Membuat folder Maildir di user tertentu :
# aries @debian:~$ cd /home/ aries
# aries @debian:~$ maildirmake Maildir


5). Ubah hak akses pemilik Maildir :
# aries @debian:~$ chown aries. aries Maildir -Rf


6). Membuat folder Maildir otomatis ketika create user :
# cd /etc/skel
# maildirmake Maildir

7). Jalankan Mail Server :
# aries @debian:~$ /etc/init.d/postfix restart
# aries @debian:~$ /etc/init.d/squirrelmail restart
# aries @debian:~$ /etc/init.d/courier-imap restart
# aries @debian:~$ /etc/init.d/courier-pop restart
# aries @debian:~$ /etc/init.d/cuorier-authdaemon restart


atau jika sobat ingin mendownload bahan nya ne Belajar Multimedia juga Menyediakan SoftCopy File nya :
Silahkan Di download :  Konfigurasi Mail Server Debian

Akhir kata sahabat Belajar Multimedia Mengucapkan Selamat Membaca dan Mencoba Semoga Berhasil.... Salam Belajar Multimedia.

Kamis, 11 Oktober 2012

Cara Download dan Membaca isi Blog

langkah - langkah mendownload isi yang ada didalam blog...
1. klik judul posting
2. tunggu hingga adf.ly selasai di load
3. tekan LEWATI di pojok kanan atas
4. klik link download
5. ulangi langkah 2 dan 3
6. masuk ke linkbuck
7. tunggu hingga link buck selesai di load
8. klik skip add dipojok kanan atas
9. klik unduh pada akun yang disediakan oleh blog
10. selamat mencoba dan semoga semua nya bermanfaat

salam Belajar Multimedia semoga artikel disini berguna bagi semua nya...

Cara Membagi atau Membatasi Bandwidth Mikrotik Router Untuk Jam Waktu Tertentu




A.Enable dan Disable otomatis limit bandwidth untuk jam jam tertentu
Misalkan anda ingin melimit bandwidth Mikrotik hanya jam 8 pagi sampai jam 4 sore saja,kemudian untuk jam 4 sore sampai jam 8 pagi nya lagi anda ingin melepas otomatis pembagian bandwidth tadi,berikut caranya:

--Jalankan Winbox kemudian limit bandwidth untuk ip yang anda inginkan,contoh anda ingin melimit bandwidth untuk ip address 192.168.77.2 dengan bandwidth 128 Kb,kemudian anda beri namanya sesuai dengan waktu terlimit,seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!

--Kemudian Copy perintah di bawah dan pastekan di New Terminal winbox kemudian tekan ENTER pada keyboard anda:

/system ntp client set enabled=yes mode=unicast primary-ntp=152.118.24.8
/system clock set time=04:15:15 date=aug/22/2010 time-zone-name=Asia/Jakarta

Gambar kurang jelas…klik gambar untuk memperjelas!!!


--Di menu utama winbox pilih System  kemudian Clock kemudian atur jam dan tanggal dan tahun saat ini,seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!


--Selanjutnya di menu utama winbox pilih System kemudian Scheduler kemudian klik tanda + warna merah dan isikan Name: enable jam 8 pagi sampai jam 4 sore kemudian Start Date:tanggal anda sekarang dan bulan dan tahun kemudian Start Time:08:00:00 kemudian Interval:1d00:00:00 dan On Event: queue simple enable 0 seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!
--Kemudian sekali lagi di menu utama winbox pilih System kemudian Scheduler kemudian klik tanda + warna merah dan isikan Name:disable jam 4 sore sampai jam 8 pagi kemudian Start Date:tanggal anda sekarang dan bulan dan tahun kemudian Start Time:16:00:00 kemudian Interval:1d00:00:00 dan On Event: queue simple disable 0 seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!! 


  Keterangan:
--Anda lihat dulu di queue simple nya,apakah benar nomor 0 yang anda ingin enable tersebut,kalau yang anda ingin enablekan nomor 2 berarti di menu System Scheduler On Event:queue simple enable 2

B.Membedakan Limit Bandwidth Mikrotik Untuk jam tertentu

Misalkan anda ingin Limit Bandwidth Mikrotik untuk jam 6 pagi sampai jam 6 sore sebesar 128 Kb dan untuk jam 6 sore sampai jam 6 pagi nya lagi sebesar 256 Kb,hal tersebut ingin anda lakukan pada mikrotik Router dengan cara otomatis,berikut caranya:

--Copy perintah di bawah dan pastekan di New Terminal winbox kemudian tekan ENTER pada keyboard anda:

/system ntp client set enabled=yes mode=unicast primary-ntp=152.118.24.8
/system clock set time=04:15:15 date=aug/22/2010 time-zone-name=Asia/Jakarta

Gambar kurang jelas…klik gambar untuk memperjelas!!!


--Di menu utama winbox pilih System  kemudian Clock kemudian atur jam dan tanggal dan tahun saat ini,seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!
Gambar8

--Kemudian limit bandwidth untuk ip yang anda inginkan pada jam 6 pagi sampai jam 6 sore,contoh untuk ip 192.168.77.2 bandwidth 128 Kb untuk jam 6 pagi sampai jam 6 sore,seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!! 



--Kemudian limit bandwidth ip yang anda inginkan pada jam 6 sore sampai jam 6 pagi nya lagi,contoh untuk ip 192.168.77.2 bandwidth 256 Kb untuk jam 6 sore sampai jam 6 paginya lagi,seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!



--Sekarang limit bandwidth untuk ip 192.168.77.2 ada dua yang nomor 0 yaitu jam 6 pagi sampai jam 6 sore dengan bandwidth 128 Kb dan yang nomor 1 yaitu jam 6 sore sampai jam 6 paginya lagi dengan bandwidth 256 Kb,seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!



--Kita buat System Scriptsnya
--Di menu winbox pilih System kemudian Scripts kemudian pilih tanda + warna merah dan isikan Name:jam 6 pagi sampai jam 6 sore kemudian Source:/queue simple enable jam 6 pagi sampai jam 6 sore; /queue simple disable jam 6 sore sampai jam 6 paginya lagi kemudian Policy di checklist/centang write,read,policy seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!



--Kemudian sekali lagi pilih System kemudian Scripts kemudian pilih tanda + warna merah dan isikan Name:jam 6 sore sampai jam 6 paginya lagi kemudian Source:/queue simple enable jam 6 sore sampai jam 6 paginya lagi; /queue simple disable jam 6 pagi sampai jam 6 sore kemudian Policy di checklist/centang write,read,policy seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!

--Kemudian Di menu utama winbox pilih System kemudian Scheduler dan klik tanda + warna merah kemudian isikan Name: jam 6 pagi sampai jam 6 sore dan Start Date:bulan tanggal dan tahun sekarang kemudian Start Time:06:00:00 dan Interval: 1d00:00:00 dan On Event:jam 6 pagi sampai jam 6 sore dan Policy di checklist/centang write,read,policy seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!


--Kemudian sekali lagi Di menu utama winbox pilih System kemudian Scheduler dan klik tanda + warna merah kemudian isikan Name:jam 6 sore sampai jam 6 paginya lagi dan Start Date:bulan tanggal dan tahun sekarang kemudian Start Time:18:00:00 dan Interval: 1d00:00:00 dan jam 6 sore sampai jam 6 paginya lagi dan Policy di checklist/centang write,read,policy dan On Event: jam 6 sore sampai jam 6 paginya lagi seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!

cara membagi atau membatasi bandwith mikrotik router untuk jam waktu tertentu telah  berjalan, anda bisa melihatnya dilimit bandwith mikrotik anda yang terdisable secara otomatis dalam waktu yang telah ditentukan.


salam Belajar Multimedia semoga artikel ini bermanfaat bagi anda semua... selamat mencoba... dan silahkan dicopas asal jangan lupa menyebutkan sumber dari kami : http://tmjkeducation.blogspot.com